Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 58305
15 years ago
14 years ago

People

(Reporter: blitzreiter, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When using the edit mode of a wiki I started a text string search.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Searching in scrollable editable text fields as used in wikis does not work.
Neither a search performed on the whole web page nor of the edit field itself
works. 

Expected Results:  
add a text search option to the related context menu of the embedded edit field
and use.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.