Clicking on a bookmark in the bookmark menu fails

RESOLVED DUPLICATE of bug 206752

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: listrecieve, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031016 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031016 Firebird/0.7+

Upon launch of Firebird, the bookmark menu works correctly.  If the browser
window that opens on launch is closed and a new window is created, selecting a
bookmark from the bookmark menu has no effect.  The only way to get the bookmark
menu to function properly again is to relaunch Firebird.

Reproducible: Always

Steps to Reproduce:
1. Launch Firebird
2. Close browser window
3. Open new browser window
4. Open bookmark menu and select bookmark

Actual Results:  
Bookmarked page fails to be loaded, actually, nothing at all happens.

Expected Results:  
The bookmarked page should load.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.