Closed Bug 222697 Opened 18 years ago Closed 18 years ago

Long TITLE attributes cropped

Categories

(Firefox :: General, defect)

defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 218223

People

(Reporter: mozilla, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007 Firebird/0.7

Firebird only displays the start of long TITLE attributes.

Reproducible: Always

Steps to Reproduce:
Point to an object with a long TITLE attribute (e.g. the Liquid News banner at
the bottom of http://tvhome.co.uk

Actual Results:  
The first few characters (about 70) of the TITLE are displayed

Expected Results:  
All of the title should be displayed

*** This bug has been marked as a duplicate of 218223 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.