cingular.com - Viewing Minutes displays incorrectly

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Joseph, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When attempting to view minutes on my Cingular bill through their website, the
page gets displayed the wrong way. The phone number is in the center of the page
while the minutes allowed and used are all the way to the right to where you
need to use the horizontal scroll bar to view it.

Reproducible: Always

Steps to Reproduce:
1.Login to your Cingular account.
2.View minutes used for month.
3.

Actual Results:  
Same as mentioned above.

Expected Results:  
Everything should be displayed evenly in center of page.
nothing to do with Bugzilla....
Assignee: justdave → english-us
Component: Query/Bug List → English US
Product: Bugzilla → Tech Evangelism
QA Contact: mattyt-bugzilla → english-us

Comment 2

15 years ago
Joseph, it is very difficult to determine the cause of the issue without knowing
more. Can you look in your JavaScript console (under the Tools menu) and
copy/paste any errors you see into this bug? 

I don't recommend attaching source or a screen shot since they might contain
confidential information. Since their site supports us in general, it may be a
simple coding error on their part. Please contact customer support and explain
the problem. You can tell them to comment this bug or to contact me directly if
they have any questions.
Summary: Viewing Minutes displays incorrectly → cingular.com - Viewing Minutes displays incorrectly

Comment 3

14 years ago
no response, please reopen if you still see this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.