XML PrettyPrinter doesn't work in 10/17 build

VERIFIED DUPLICATE of bug 222539

Status

()

Core
XML
VERIFIED DUPLICATE of bug 222539
14 years ago
14 years ago

People

(Reporter: David Haas (gone, not reading mail), Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
XML PrettyPrinting seems to have stopped working sometime between June (last time I downloaded 
a Mozilla build) and October 17.

Steps to Reproduce:
1. visit http://bugzilla.mozilla.org/attachment.cgi?id=31654&action=view

Actual Results:  
only the text "raboof hiihaa" is displayed in the window.

Expected Results:  
You should see pretty printed xml that looks similar to this:

- <doc foo="bar">
    <a/>
    raboof
    <x:b>hiihaa</x:b>
  </doc>

*** This bug has been marked as a duplicate of 222539 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.