detail-windows do not pop up

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: itharo, Unassigned)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b; MultiZilla v1.5.0.0h) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b; MultiZilla v1.5.0.0h) Gecko/20031007

When clicking on a random link (name or picture) in the tv-program in a random
category, no detail-window pops up, instead the javascript console shows the
following error:
Error: detailWindow.location has no properties
Source File: http://www.tvtv.de/epg_fp/javascripts/DayOverviewLib3.js
Line: 380

Reproducible: Always

Steps to Reproduce:
1. load the site http://www.tvtv.de/cgi-bin/WebObjects/EPG.woa
2. click on a random category (i.e. "Hauptsender")
3. click on a random tv-show

Actual Results:  
no detail-window pops up, 
the javascript console shows the following error:
Error: detailWindow.location has no properties
Source File: http://www.tvtv.de/epg_fp/javascripts/DayOverviewLib3.js
Line: 380

Expected Results:  
detail-window pops up

In MS IE 6.0 the pop-up-windows do open.
(Reporter)

Updated

14 years ago
Summary: detail-windows does open → detail-windows do not pop up
(Reporter)

Comment 1

14 years ago
In Linux the detail-windows pop up as expected,
User-Agent/Build-ID: 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Comment 2

14 years ago
Works for me 20031012 PC/WinXP.  Not a JS Engine issue.
Assignee: rogerl → general
Component: JavaScript Engine → Browser-General
QA Contact: PhilSchwartau → general

Comment 3

14 years ago
WFM
Firebird 0.8.0+ (20040130) on XP

Please try to reproduce this bug with a newer build.

Comment 4

14 years ago
Marking as WFM, please reopen if you can still reproduce it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

The bug is still reproduceable.

PS: Sorry about the delayed response, I haven't used Windows quite a while.
Version: Trunk → Other Branch

Comment 6

14 years ago
WFM:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608

Comment 7

14 years ago
wfm
reporter (itharo), do you have any extension installed? If so, can you try a
fresh install and a new profile?
(Reporter)

Comment 8

14 years ago
(In reply to comment #7)
> wfm
> reporter (itharo), do you have any extension installed? If so, can you try a
> fresh install and a new profile?

I made a fresh re-install before opening this bug, and yet again, but it still
doesn't work.
However, I'll test that behavior/bug on another WinXP-machine at the weekend to
come, and let you know about the result.
(Reporter)

Comment 9

14 years ago
(In reply to comment #8)
> (In reply to comment #7)
> > wfm
> > reporter (itharo), do you have any extension installed? If so, can you try a
> > fresh install and a new profile?
> 
> I made a fresh re-install before opening this bug, and yet again, but it still
> doesn't work.
> However, I'll test that behavior/bug on another WinXP-machine at the weekend to
> come, and let you know about the result.

I can confirm that on the other WinXP-machine with the same build installed the
windows do open as they should.
So, what prevents the windows from opening?
I still guess that it's java-script-related, since the windows are opened
through a java-script.
Any thoughts are welcome!
(Reporter)

Comment 10

14 years ago
Error still occurs in the Mozilla Suite and Firefox with the same error-message.

Error: detailWindow.location has no properties
Source File: http://www.tvtv.de/epg_fp/javascripts/DayOverviewLib3.js
Line: 380

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Because I don't use WinXP frequently, I can live with this error, but I really
want to know, what causes this error!!
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 12

12 years ago
Sorry, I thaught that I have already closed the bug.

The inability to open these specific windows was caused by a popup-blocker
included in my firewall, of which I was not aware of at that time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.