No icons in toolbar, general llok and feel wrong, unstable

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Gonzo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

This report applies to Firebird 0.7, which I cannot use due to problems
described below.

-When opening Firebird, toolbar has no icons, only text with "Times New Roman Font"
-Options screen has similar problems : no graphical components or icons, only
plain text, grey background and simple buttons
-Trying to apply a theme makes Firebird 0.7 crash immediately


Reproducible: Always

Steps to Reproduce:
1. Open Firebird 0.7
2.
3.

Actual Results:  
Wrong look and feel
Unstable

Expected Results:  
Correct look and feel
Stable

Initial installation was done by overwriting Firebird 0.6.1 directory
A second installation was done to a fresh directory, same result
(Reporter)

Comment 1

14 years ago
Trying to launch FB 0.7 while FB 0.6.1 is running makes FB 0.7 crash at startup
Summary: No icons in toolbar, general llok and feel wrong, unstable → No icons in toolbar, general llok and feel wrong, unstable
(Reporter)

Comment 2

14 years ago
Created attachment 133563 [details]
Screenshot of startup screen
(Reporter)

Comment 3

14 years ago
Created attachment 133564 [details]
Screenshot showing options dialog

This dialog box is entirely NON-functional
(Reporter)

Comment 4

14 years ago
Comment on attachment 133564 [details]
Screenshot showing options dialog

Once displayed, this diaglog cannot be closed, firebird must be killed from
task manager

Comment 5

14 years ago
I don't think you can run them both concurrently, make sure to first delete old
firebird directory (not just overwriting it - this will cause problems!), then
extract, also try a new profile: run firebird with -p switch ie:
"C:\MozillaFirebird\MozillaFirebird.exe -p", see if you can still reproduce the
problem.

Comment 6

14 years ago
-> invalid, 
reopen if you have a clean installation with a clean profile (profiles are
usually stored in: C:\Documents and Settings\<user>\Application Data\Phoenix),
and the problem still exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.