If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot access Bookmarks sub-menu after right-clicking in that sub-menu to get Context menu

VERIFIED DUPLICATE of bug 210910

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
14 years ago
13 years ago

People

(Reporter: Stephen P. Lepisto, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Opening a context menu on a sub-menu of the Bookmarks menu causes the sub-menu
to be no longer accessible in that running instance of Mozilla.  Does not affect
other running instances of Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Given a Bookmarks menu that contains at least one sub-menu.
2. Using the mouse, open the Bookmarks menu then open a sub-menu.
3. Right-click on any item in that sub-menu to produce Context menu.
4. Click off the menu to close the entire menu tree and context menu.
5. Re-open the Bookmarks menu and attempt to access the sub-menu selected in step 2.



Actual Results:  
The sub-menu fails to display.

Expected Results:  
The sub-menu should have been displayed.

Using default theme.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.