jpg image in HTML after download then loss the displacement

RESOLVED INVALID

Status

()

Core
Layout: Images
RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: Sea Dragon, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Hardware : poor computer (AMD Duron 950, 256M Ram,system alarm need more ram):
-Mozilla 1.5 & netscape ver 4.79, jpg image in HTML after download then loss the
displacement 
 will be loss.
-no same problem in IE 6.0 with sp1 browser
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Hardware : better computer (AMD Athlon 900, 512M Ram):
-no same problem on IE 6.0 with sp1 browser, Mozilla 1.5, Netscape
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
I don't know it is a bug or not.


Reproducible: Always

Steps to Reproduce:
1.Type in "http://www.only-crystal.com/catalog.php?type=all"
2. Scroll up & down in HTML
3. part of jpg Photo disappeared

Actual Results:  
Part of jpg Photo disappeared

Expected Results:  
Show all jpg photo

- I don't know it is a bug or not.
- I found that if I use IE 6.0 with sp1 browser, it do not have this problem
- or, change to use better computer (fast cpu & more ram), it do not have this
problem too.

Comment 1

15 years ago
Build 2003100804

Reporter, I can't reproduce this. Can you try and see if a newer build will work.
Summary: jpg image in HTML after download then loss the displacement → jpg image in HTML after download then loss the displacement

Comment 2

14 years ago
WFM with Mozilla 1.7.2 on Win2k.

Reporter, this behavior seems quite old (i saw it one day...). This does not
appear on your URL. If you cannot see it anymore, please resolved your bug as
INVALID or WORKSFORME.

Comment 3

14 years ago
That URL is 404. Marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.