[Feature] tabs should be selectable, control and shift modifiers should allow multiple tab selection

RESOLVED DUPLICATE of bug 132674

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 132674
15 years ago
10 years ago

People

(Reporter: Jubal, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031019
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031019

Tabbed browsing is great, but once a certain number of tabs have been opened
there is no easy way to just select the tabs that I would like to close and
which I would like to remain open. 

Reproducible: Always

Steps to Reproduce:

Actual Results:  
The only options currenly are:
1. Close unwanted tabs individually, which can be cumbersom.
2. Select only 1 tab and click 'close other tabs' problem with this is that, say
there are 2 tabs out of 10 that I would like to keep, i am stuffed.

Expected Results:  
If tabs could be selectable, people could either:
1. Select the tabs they want to keep and select an option like 'close other
tabs', to close unselected tabs
2. select unwanted tabs and choose an option like 'close tab'
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 132674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.