Address bar drop-down box does not appear upon clicking arrow

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Jim Rohacek, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When clicking on the address bar drop-down arrow to list previous websites, a
drop-down box does not appear.  Clicking on this arrow only highlights the
current web address.

Reproducible: Always

Steps to Reproduce:
1.Click address bar drop-down arrow
2. 
3.

Actual Results:  
No drop-down box appears

Expected Results:  
When clicking the drop-down box arrow previous web pages should appear.

Comment 1

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031020
Firebird/0.7+ (aebrahim)
Assignee: blake → hyatt
Component: General → Toolbars
QA Contact: bugzilla
Summary: Address bar drop-down box does not work properly → Address bar drop-down box does not appear upon clicking arrow

Comment 2

15 years ago
Works for me (WFM) with the 0.7-release and a self-compiled build from
2003-10-19 on WinXP. Please test this again with a fresh profile by using the
profilemanager (see http://texturizer.net/firebird/faq.html#profilemanager).

Marking WORKSFORME.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.