The browser, when launched on my AMD Athlon WinXP system uses 100% CPU

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Robert Fritz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.5/mozilla-win32-1.5-installer.exe

Whenever I bring it up this happens.

Reproducible: Always

Steps to Reproduce:
1. Bring up the browser
2.
3.

Actual Results:  
Browser slows down system to a crawl.

Expected Results:  
No used my whole CPU.

Comment 1

14 years ago
did you have any earlier versions of Mozilla installed, before installing
Mozilla 1.5?
URL: n/a
Summary: The browser, when launched on my AMD Athalon WinXP system uses 100 CPU → The browser, when launched on my AMD Athlon WinXP system uses 100% CPU

Comment 2

14 years ago
reporter reply by email:
"Yes, Mozilla 1.4."


Make sure that you arennot intalling 1.5 over 1.4 and also try starting/using
new profile

Comment 3

14 years ago
Can You try with Mozilla 1.6 using a complete clean new profile?

Comment 4

14 years ago
Resolving as worksforme. The reporter has not responded, and this is almost
certainly a case of a corrupt profile or an extension not being compatible with
the new version of Mozilla. If this still occurs even with a new profile and
completely deleting the old version before upgrading, please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.