Change timeout connecting to an IMAP server

RESOLVED DUPLICATE of bug 222830

Status

RESOLVED DUPLICATE of bug 222830
15 years ago
15 years ago

People

(Reporter: alessandro.minghelli, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Sometime in very busy network, or in network with a many hop from client to
server, IMAP server don't answer in default timeout. 
Changing the default timeout parameter can avoid the reported problem.

Reproducible: Sometimes

Steps to Reproduce:
1. Connect to a IMAP server in a network very busy



Actual Results:  
If Thunderbird can't connect the IMAP server in default timeout it say "Can't
connect to the server" (o similiar)

Expected Results:  
Thunderbird wait for a more long time before say that it can't connect to the server

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 222830 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.