check whether is size of downloaded size the same as file size on the web

RESOLVED DUPLICATE of bug 142666

Status

SeaMonkey
Download & File Handling
--
minor
RESOLVED DUPLICATE of bug 142666
15 years ago
14 years ago

People

(Reporter: Petr Krajca, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

sometimes if i download files (the problem occurs very often if i am downloading
multiple files on a slow conection), the file is downloaded incomplete and the
download manager shows that download was complete

Reproducible: Sometimes

Steps to Reproduce:
1. try to download multiple files using ban conection to internet (eg. dial-up)
2.
3.

Actual Results:  
some of the files are incomplete and the download manager shows that the
download has been finished

Expected Results:  
the fundamental problem is probably in conection but i think that download
manager should show that the file size of downloaded files is different then the
file size on the web (ftp)
probably there should be a button for re-transfering files

Comment 1

15 years ago
Bug 142666 (modem connection)on interrupted http zip file download says: file
100% downloaded

has a lot of dupes, if you want to read them.

*** This bug has been marked as a duplicate of 142666 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: check wheter is size of downloaded size the same as file size on the web → check whether is size of downloaded size the same as file size on the web
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.