some bookmark website icons in bookmark window appear stretched

RESOLVED DUPLICATE of bug 175787

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 175787
15 years ago
12 years ago

People

(Reporter: Brian Cody, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Certain website icons in the bookmark menu are much wider than they should be,
causing the text to appear farther to the right, and generally increasing the
size of the Bookmark menu (horizontally).
The icon for http://networks.org/?news=show is about four times as wide normal.
The icon for http://www.theinquirer.net/ is about twice wide normal.

The icon does appear correctly when it is in the location bar.

Reproducible: Always

Steps to Reproduce:
1. Bookmark a website with it's own website icon.

Actual Results:  
New icons do not yet appear as website icons, just the generic Mozilla/Firebird
icon.

Expected Results:  
Once the icons appear, they will likely not be a uniform size as they should be.

There is always a possibility this is a theme problem.  I am doubting this
because I've used the same theme since before Firebird 0.7, which is
"LittleFirebird".  It is this theme does not work with 0.7,but I have not read
anything suggesting this.

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031107
Firebird/0.7+

*** This bug has been marked as a duplicate of 175787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.