Upgrading from Netscape 7.2 causes graphical artifacts

RESOLVED DUPLICATE of bug 101968

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 101968
14 years ago
13 years ago

People

(Reporter: Marc J. Miller, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Upgrading from Netscape 7.2 causes all of the buttons at the top of the Mozilla
1.5 browser to be switched and/or jumbled.  Reselecting the "Modern" theme in
the Preferences menu corrects the problem.

Reproducible: Always

Steps to Reproduce:
1. Use Netscape 7.2 to download Mozilla 1.5 (tray launch enabled)
2. Install Mozilla
3. Click OK to close Netscape
4. Click OK to close Netscape again when told Netscape is still running and it
will be shut down.
5. Install "Complete" set of options
6. Launch browser


Actual Results:  
Navigation bar was screwball; e.g. "Search" button instead looked like "Classic"
theme Stop sign, repeated over and over.

Expected Results:  
Load either Modern or Classic theme completely.  Buttons should perform
functions shown.

Comment 1

14 years ago
Are you using your Netscape profile with Mozilla, or did you create a new
profile for Mozilla to use?

*** This bug has been marked as a duplicate of 101968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.