CPU usage goes thru the roof (aka 100%) when clicking any article (link) on the specified Web site

VERIFIED DUPLICATE of bug 218512

Status

VERIFIED DUPLICATE of bug 218512
15 years ago
14 years ago

People

(Reporter: skuchin, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Read the summary

Reproducible: Always

Steps to Reproduce:
1. Open linuxinsider.com
2. Select any article and click the link.
3. See the CPU usage of your PC go up never come down.




It's ironic that Mozilla, a Linux Web site friendly browser, doesn't work.

Comment 1

15 years ago
Bug 218512 shows more of the same, all links to that companies websites.

*** This bug has been marked as a duplicate of 218512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.