All radio buttons are selected simultaneously in preferences

VERIFIED DUPLICATE of bug 215092

Status

()

Firefox
Preferences
--
minor
VERIFIED DUPLICATE of bug 215092
15 years ago
12 years ago

People

(Reporter: Philip White, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
The screenshot will explain what I mean.  Clicking any radio button momentarily
dims it, as if it's "pressed in", but all buttons remain selected.

I do not know how this affects the proxy functionality, as I don't have any
proxies to test it with.

So, desired effect: to have only one radio button selected at any given time.
(Reporter)

Comment 1

15 years ago
Created attachment 133651 [details]
Screenshot of the problem
(Reporter)

Comment 2

15 years ago
Shoot... I forgot to add:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031019 Firebird/0.7

Linux 2.4.22, Gnome 2.4.0

I don't know whether this behavior exists on any other O/S.
(Reporter)

Comment 3

15 years ago
I discovered that this problem extends beyond the proxy window -- both radio
boxes are selected in the Save As dialog, in the Downloads preference window, etc.

Lastly, I compiled Firebird with the "gtk2" USE flag on Gentoo.
Summary: Connection Settings dialog has all radio buttons selected simultaneously → All radio buttons are selected simultaneously in preferences

Comment 4

15 years ago
I see the same problem using the precompiled build here:

ftp://ftp.mozilla.org/pub/mozilla.org/firebird/releases/0.7/MozillaFirebird-0.7-i686-linux-gtk2+xft.tar.gz

I'm running Redhat 9.
dupe of bug 215092

*** This bug has been marked as a duplicate of 215092 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.