subject line, from etc. in the preview does not match the selected email.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: neilstone, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; Linux i686; en-US; rv:1.3) Gecko 20030312

When selecting an email, the subject, from line etc.etc. are not showing in the
preview... Opening the email seems to resolve this some of the time, the rest of
the time we have to exit mozilla completley in order to resume normal operation

Reproducible: Sometimes

Steps to Reproduce:
1. Open Mail
2. Read Mail
3. After a while it will start to "play up"

Actual Results:  
You will (for example) get the following results;

Email #1 in inbox selected....
Subject of email #3 in the preview pane
from of email #3 in preview pane

Expected Results:  
Shown the correct data...

The users who are having this problem are accessing 2 email accounts.

The users personal email account and an email account for the sales department.
Both accounts are on the same server but you will have the following

user1 + sales
user2 + sales
user3 + sales

The sales email account also holds a lot of email....

Hope this helps....

Comment 1

15 years ago
Build 2003101804

Reporter, can you confirm this with a newer build.  With the build I am running,
it works for me.

Comment 2

15 years ago
Created attachment 137060 [details]
Picture of problem

I'm not sure if this is the same bug or not.  I just found a similar issue with
Thunderbird 0.4 while reading in Thread view.  While reading and deleting from
a thread, suddenly all subservient messages will lose their subject line.  I'm
attaching a picture.

Just FYI, messages 1-5 are "deleted" (different bug).  Messages 6-8 are not
deleting, but missing their subject lines.  The lines appear fine in the
message itself.
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 4

13 years ago
This stopped happening a year or so back, when they finally cleaned up the IMAP
code.  I haven't seen it in 2005 at all, and I don't remember seeing it in the
latter part of 2004.

Comment 5

13 years ago
I've a recollection of seeing it recently, while reading news rather than mail.
 I'll keep an eye out.

Comment 6

12 years ago
no comment from reporter and WFM per comment 4, so closing WFM.  Please reopen if you see the problem using a trunk build or a current release.

News bugs are a different animal - there's probably an open bug for any news bug from this time period.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.