When loading Firebird, it seems to forget my proxy server login.

VERIFIED DUPLICATE of bug 218927

Status

()

--
minor
VERIFIED DUPLICATE of bug 218927
15 years ago
10 years ago

People

(Reporter: colin.willey, Assigned: bryner)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I have setup Firebird to connect to the internet through a proxy server, and
provided the username and password. When browsing on v0.61, this remained fine,
and it remembered my details so I did not have toi enter them again. However,
after moving to v0.7, it now asks me for the proxy login and password every time
I start firebird. (The fields are already correctly filled in, but the
'remember' box is not ticked, however many times I tell it to!)

Reproducible: Always

Steps to Reproduce:
1. Setup firebird to use proxy server to access the internet
2. Save settings and close Firebird
3. Start Firebird, checking login details and ticking the 'remember' box
4. Browsing now works OK
5. Close Firebird
6. Start up again, and it prompts for saving login and password again.

Actual Results:  
Firebird prompts asking me the login details.

Expected Results:  
Settings should be saved in configuration as it says it will.

Although not relevant to the bug, I must just say well done so far on an
excellent browser - I await version 1.0 of Firebird and Thunderbird, which also
promises to be an excellent MS product killer!

Comment 1

15 years ago
Hi Colin,

this bug report already exists in bugzilla. If you want to show that you want it
to be fixed you could go to bug 218927 and vote for it.

thanks!

*** This bug has been marked as a duplicate of 218927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.