deadjournal.com- Background image won't load.

VERIFIED FIXED in Nov

Status

VERIFIED FIXED
15 years ago
3 years ago

People

(Reporter: archonon, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

Background images won't load on some of the http://www.deadjournal.com user
pages. It makes text to nearly impossible to read. (See screenshots)

http://www.hsd-capital.com/ropa/moz/dead-moz.png
http://www.hsd-capital.com/ropa/moz/dead-ie.jpg

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
The problem is the bare ' in the background-image:
url(http://members.lycos.co.uk/yoda8myballs/Jenni's%20Folder/wolfieonbackground.jpg)

If you put " quotes around the url, the background image will load. 

dbaron, is this just evangelism or should we move it to the css parser?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Evangelism.  According to http://www.w3.org/TR/CSS21/syndata.html#tokenization
the characters not allowed in url() that are allowed in strings are space, tab,
parentheses, " (for '-quoted strings), and ' (for "-quoted strings).

Updated

15 years ago
Status: NEW → ASSIGNED
Summary: Background image won't load. → deadjournal.com- Background image won't load.
Target Milestone: --- → Nov
(Reporter)

Comment 3

15 years ago
Ok, looks like site owner has fixed bug by adding " " -quotes around the image-url.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.