Preferences>Downloads>Save all files to this folder: Choosing 'Desktop' disables 'OK' button.

RESOLVED DUPLICATE of bug 221879

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 221879
14 years ago
12 years ago

People

(Reporter: Mack McKinley, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Choosing the Desktop option in the dropdown makes it impossible to click OK. 
The button lights up when clicked, but doesn't close or apply the change.

I was able to select 'other' and manually locate the desktop, and the preference
was closed and applied.

Reproducible: Always

Steps to Reproduce:
1.Mozilla Firebird>Preferences>Downloads
2.Click Save all files to this folder
3.From the dropdown, select Desktop
4.Click OK

Actual Results:  
Was not able to close the Preferences window with the OK button.  

Expected Results:  
Accept 'Desktop' as the download location and close the preferences window.

OS X 10.2.8
New Firebird installation.

*** This bug has been marked as a duplicate of 221879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.