Closed Bug 223018 Opened 19 years ago Closed 18 years ago

scrolling with synaptics touchpad doesn't work

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 146962

People

(Reporter: scottedwards2000, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Page wont scroll by dragging on right side of touchpad - works in almost all
programs I have, including IE and Avant Browser.  This is a very useful feature
for laptop users with no mouse wheel.  Synaptics is the most common touchpad by
far.  Thanks for considering this.

Reproducible: Always

Steps to Reproduce:
1. open any page
2. drag finger down right side of touchpad (with virtual scrolling enabled)
3. 

Actual Results:  
nothing - that's the point

Expected Results:  
scroll the page down in sync with the finger dragging
http://www.mozilla.org/releases/mozilla1.5/known-issues.html#scrollwheel

"On Windows, old drivers of Synaptics touchpad may not have scrolling enabled
for Mozilla. You can get a new driver at
http://www.synaptics.com/support/downloads.cfm"

*** This bug has been marked as a duplicate of 146962 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.