Closed Bug 223061 Opened 19 years ago Closed 19 years ago

The default theme disappears from Options/Themes list after installing another theme.

Categories

(Firefox :: Settings UI, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 220394

People

(Reporter: usedtobeahero, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.88
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.88

After installing another theme (in my case, Skypilot) the Mozilla Firebird theme
selection disappears from the Options/Theme section. The only way to revert to
the default theme is to uninstall all other themes. I tried this a number of
times, and although the "Mozilla Firebird" section may be present for a while
after the installation of another theme, it invariably vanishes. When this
happens the "OK" button on the Options dialogue box fails to work. The only way
to close it is using "Cancel". The profile is new, and the Firebird installation
is the xft-gtk2 version from ftp.mozilla.org.

Reproducible: Always

Steps to Reproduce:
1.Install a new theme
2.Switch themes and restart the browser
3.

Actual Results:  
The "Mozilla Firebird" theme is no longer present.


Expected Results:  
The default theme should always be present.
This could be a duplicate of bug 220394. Have you installed the
DownloadStatusBar extension? It could also happen with the StumbleUpon extension.

Please try this again with a current nightly build, a fresh profile and *without
any extensions*.
Component: General → Preferences
QA Contact: mpconnor
Whiteboard: dupeme
Tried it on a fresh profile with no extensions whatsoever and it works. I think
it's the Stumbleupon bar that's the problem; I don't have Download Status Bar
installed, although I do have the Download Sort extension... I tried this with
the same 0.7 installation.

*** This bug has been marked as a duplicate of 220394 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Whiteboard: dupeme
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.