Vertical scrollbar not resizeing correctly in ftp-directory view when expanding directories

VERIFIED DUPLICATE of bug 18193

Status

P3
normal
VERIFIED DUPLICATE of bug 18193
19 years ago
14 years ago

People

(Reporter: sicking, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

When expanding directories in ftp-directory view the vertical scrollbar does
not resize correctly.

Steps to reproduce:
1. enter ftp://ftp.scene.org/pub/demos in the url-box
2. expand the groups direcetory
3. scroll up and down using the vertical scrollbar to the right

the scrollbar behaves very strange (it's too long and goes offscreen)

4. resize the mozilla window

the scrollbar gets better but seems too long to me!

I'm running the 1999122023 build on Win98SE
I just noticed that this error occurs even when loading a directory longer then
what fits in the window. Try ftp://ftp.scene.org/pub/demos/groups

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 18193 ***

Comment 3

19 years ago
verified dupe of 18193 - scrollbar thumb does not resize properly in trees. 
hyatt fixed 1/24/00.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.