resolving address lasts long

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: stefan weinreich, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

when i choose a new web page resolving its adress lasts long (about 1 minute and
more). When i choose a link within the site it runs fine.
It has nothing to do whether i have chosen a completely new address or a site
from my bookmarks. Resolving address takes its time.
This only happens in Suse Linux 8.2. When i use Firebird 0.7 in Win2000 it
resolves the address very quick.

Reproducible: Always

Steps to Reproduce:
1.just choosing a bookmark or entereing new URL.

Actual Results:  
see my description above

Expected Results:  
resolving the address quicker (only Suse Linux 8.2)



btw: i still use Firebird 0.6 with Suse Linux 8.2 in the office and this runs fine
no, i don't think its part of my connecting at home, because in Win2000 it runs
fine. I also don't believe its a problem of Suse, because in this case Firebird
0.6 should have problems too (what i didn't).

Comment 1

15 years ago
Is this still happening with a current nightly build from
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk and a fresh
profile?
QA Contact: bugzilla

Comment 2

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b)
Gecko/20040302 Firefox/0.8.0+

Please download a current firefox nightly build from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk , install it
into a new directory and create a new profile using the Firefox.exe -p switch.
Don't use any extensions or 3rd-party themes. Please report your results here

No response from reporter in over three weeks.
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.