cannot complete form on amazon.com says there's a bug see below for their error msg

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Barbara Morgenroth, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; H010818)
Build Identifier: I'm getting confused.  This is Firebird from like 10/19/03

Browser Bug? 
Attention: There appears to be a bug in the web browser you are currently 
using. Here are some ways to get around the problem:

To return to the page you were previously on: --click the BACK button on your 
browser's navigation bar until you reach the desired page. 
To checkout --click on the shopping cart icon at the top of the page and 
proceed through the checkout process using the standard server (instead of the 
secure server). You can phone or fax the credit card information to us.
Your Web browser is Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; H010818). 

Go to home page now. 



Reproducible: Always

Steps to Reproduce:
1.Type in the info
2.hit preview auction
3.Cannot load page.
4. Refresh
5. Their error message.  AND it spread to IE6!!!!

Actual Results:  
I can't sell Richard Brautigan's TROUT FISHING IN AMERICA.

Expected Results:  
Loaded the information, got me to the next page, the auction would have 
started.I know that's less than technical but I'm a writer not a technician.

No themes (that was Thunderbird this morning when I installed a new theme and 
it wiped out all my mail but I didn't mention that because I sell things for a 
living and loading books onto amazon is real important)

Comment 1

14 years ago
Created attachment 135534 [details]
HTML file that reproduces this problem

I'm having the same problem as described in this bug. The problem can be
reproduced by loading this file into Firebird, then clicking "Publish!" at the
bottom.

What happens is, absolutely nothing. If you load the same file into Konqueror
or some other browser, it will tell you that file:/admin/publish.php doesn't
exist, which is what should happen.

Comment 2

14 years ago
I've attached an HTML file that reproduces this problem. If you load this file
into Firebird and click "Publish!" at the bottom, absolutely nothing happens. If
you load the same file into Konqueror or some other browser, you will get the
message "file:/admin/publish.php not found", which is what should happen.

Comment 3

14 years ago
Created attachment 136306 [details]
Another example of a form that does nothing

"base href" added. Session-specific parameters removed from links. Saved from
https://securemessaging.netbank.com/secureMessaging/consumerUI/EditMessage.asp.

Comment 4

14 years ago
This bug also seems to occur at
https://securemessaging.netbank.com/secureMessaging/consumerUI/EditMessage.asp.
When clicking on the button to submit a message to my bank, absolutely nothing
happens. Mozilla 1.5b and IE6 both work fine on this page.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031121
Firebird/0.7+

Comment 5

14 years ago
Both attachments work for me, but I get this problem when signing into my
Netscape webmail and when signing into ezBoard.

http://webmail.netscape.com

Comment 6

14 years ago
As of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+ and Windows XP pro this WFM.
Were you using nightlty build when this happened ? A lot of times a problem
where I would click on a submit button of some kind and it did nothing ,hapened
to me , but if I made a clean profile the problem would be solved.
Try a clean profile to see if this still happens.

Comment 7

14 years ago
*** Bug 230205 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
As of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040307
Firefox/0.8.0+ (FinFangFun) , this WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.