keeps crashing when trying to search messages - Tools, search messages... CRASH

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: Bob, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031016

I wanted to search for text in mesages and when I went to Tools, Search
Messages...Mozilla crashed.  I got that fun grey box that usually tells you
about an "invalid page fault", and when I click it away, Mozilla shuts down.

Reproducible: Always

Steps to Reproduce:
1.click Tools
2.click Search Messages...
3. CRASH



Expected Results:  
Searched the messages....  ;)

I use the classic theme.

FYI, the only module I have installed is Tagzilla.

Comment 1

14 years ago
This Works For Me in nightlies after October 17.
Whiteboard: DUPEME

Comment 2

14 years ago
Reporter : can you try to see if your bug is still alive with a 1.6b or even a
1.6 nightly ?

Thanks :)

Comment 3

14 years ago
ubable to reproduce with win Mozilla 1.7 beta. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.