bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Encoding does not effect this frame (ISO-2022-JP)

VERIFIED DUPLICATE of bug 20315

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 20315
19 years ago
19 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Frank Tang)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When you go to this page and changed characters set to any Japanese encodings, the page is displayed as garbage.
This frame page is written by iso-2022-jp.  This is similar bug to 20315.

Steps of reproduce
1. Go to above URL
2. Change Characters set menu to Japanese (ISO-2022-JP)

The page is displayed as garbage.  Even you change any other Japanese charcters set (EUC-JP, or Shift_JIS), the page will
be displayed as garbage.

If you set Auto-detect menu to Japanese, the page will be displayed correctly.

Tested 122023 Mac, Win32, and Linux M12 build.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
dup as 20315. This is the case which more than 1 level of frameset. I reopen
20315 since the M12 fix does not work for frameset which point to another
frameset. It does not matter it is ISO-2022-JP or other charset.

*** This bug has been marked as a duplicate of 20315 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
Verified as dup.
You need to log in before you can comment on or make changes to this bug.