Computer crashes (hangs) at random when deleting emails (moving read emails to trash)

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: timflowers, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

At random, perhaps once a week or so, when I delete an email, my computer hangs
up while Mozilla is moving the read email to the trash. System must be restarted
to regain any functionality. Problem may or may not return upon restart.

Reproducible: Always

Steps to Reproduce:
1.Happens at random. Unable to reproduce.
2.
3.

Comment 1

14 years ago
When the machine hangs, do you lose the ability to move the mouse?
If so, that sounds like a hardware or driver problem.

Comment 2

14 years ago
Unable to reproduce with Mozilla 1.7 beta on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.