Crash if I open the above page. There are a number of pages like this.

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: n_naru, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

In the page http://keralakaumudi.com or http://www.mathrubhumi.com there are
many pages if I visit them they will crash(Firebird). Mozilla doe'snt crash but
soes'nt display fonts correctly. This page is a typical example
"http://keralakaumudi.com/news/exclusive/feature/ja6.stm". I use a debian system
and I've installed the non-english fonts thoolika.ttf and Matweb.ttf from the
respective sites. Even if I disable the fonts It crashes.  

Reproducible: Always

Steps to Reproduce:
1.Download and Install the truetype font http://www.kaumudi.com/font/thoolika.ttf
2.Visit the page http://keralakaumudi.com/news/exclusive/feature/ja6.stm
3.Crashes

Actual Results:  
FireBird Crashes within no time. 

Expected Results:  
Well, It should'nt crash and should display it properly.

Comment 1

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Please try installing into a new directory and creating a new profile, using the
MozillaFirebird.exe -p switch, and report your results here

QA Contact: bugzilla
Summary: Crash if I open the above page. There are a number of pages like this. → Crash if I open the above page. There are a number of pages like this.

Comment 2

15 years ago
I was not able to replicate this bug under either configuration listed below: 

Window Machine's Configuration
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Microsoft Windows XP, Tablet PC Edition, Version 2002, Service Pack 1
PIII 866 MHz, 256 MB RAM

Linux Machine's Configuration
Mozilla/5.0 (x11; U; Linux i686; en-US; rv1.6) Gecko/20040207 Firefox/0.8
3.1-10 Red Hat, Linux 2.4.20-8
AMD 1MHz, 768 MB RAM

In both configurations, I followed these steps:
1.	Navigated to http://keralakaumudi.com/news/exclusive/feature/ja6.stm
2.	Navigated to other sites using the same font for 15 minutes

During the replication, the browser and computer worked correctly. This was a
fresh (standard) install of Firefox, and I did not need to install the true type
font to view the pages. 

Sabrina Fay, 2/26/2004

Comment 3

15 years ago
probably long gone. No response from reporter in over two weeks.
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.