Enhancement request: Would like to be able to specify "Reply-To" header

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Ralf G. R. Bergs, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

I would like to be able to compose a new message and specify the intended reply
address by giving a "Reply-To:" header.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
You can do that. Compose a new message and select instead of To:/CC: ...
Reply-To: (drop-down menu). I don't see your problem.
(Reporter)

Comment 2

14 years ago
Forget it -- I simply didn't look in that drop-down list, because I found (still
find) it a little bit "misplaced" there. The "Reply-To" header is not a header
that identifies the target of the message I'm composing, but the target of
*replies* to this message!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
that's funny, i don't see a label in that area which says "Addressees only"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.