centered bulleted list appears incorrectly

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: kevin, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030822
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031013

In the page at http://www.kingofrats.com/sanders.html, the bulleted list of
items under the image appear uncentered, as well as being split apart with the
bullets pushed to the left column whilst the text associated with them remaining
centered.

Reproducible: Always

Steps to Reproduce:
1. Open any recent Mozilla build.
2. Go to the site at http://www.kingofrats.com/sanders.html
3. Wonder in amazement at the out-of-whack bulleted list.

Actual Results:  
I saw the bulleted list incorrectly shown.

Expected Results:  
The expected result is for the bulleted item list to be centered under the image.

Comment 1

15 years ago
The <LI> tags width is the width of the screen, since there's nothing in the
code to suggest otherwise.  So the bullet is placed at the left margin.

The <P> tags within the <LI> tags also have a width equal to the full screen
width, and they are centered within that width as the attribute calls for.

Attaching a testcase, but what is being rendered is what I would have expected
to see given that code.

->Layout
Assignee: font → other
Component: Layout: Fonts and Text → Layout
Keywords: testcase

Comment 2

15 years ago
Created attachment 133856 [details]
testcase

Testcase renders like the URL (LI bullet on left screen edge, P content
centered on screen) in 20031021 PC/Win2000.

Testcase and URL render with the LI bullet centered along with the P text in
IE6 and Opera 7.
Recommend INVALID, since this is (IIRC) the expected behavior.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.