home page: links to nightly builds for camino & thunderbird broken

VERIFIED DUPLICATE of bug 223167

Status

www.mozilla.org
General
P1
normal
VERIFIED DUPLICATE of bug 223167
14 years ago
5 years ago

People

(Reporter: louis bennett, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
the links for nightly builds for camino and thunderbird are listed as, respectively:

ftp://ftp.mozilla.org/pub/thunderbird/nightly
ftp://ftp.mozilla.org/pub/camino/nightly/latest/Camino.dmg.gz

they should be:

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/
http://ftp.mozilla.org/pub/camino/nightly/latest/Camino.dmg.gz
(Reporter)

Comment 1

14 years ago
Created attachment 133849 [details] [diff] [review]
patch
(Reporter)

Comment 2

14 years ago
also -- the same links are broken (in the same way) at:

http://website-beta.mozilla.org/developer/

i'm happy to attach a patch for that, too, if you like. it's pretty much the
same as the existing patch.

*** This bug has been marked as a duplicate of 223167 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Priority: -- → P1

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.