Crash when surfing to http://www.ocremix.org/ with javascript turned on.

RESOLVED FIXED

Status

()

--
critical
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: jyaku, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031021 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031021 Firebird/0.7+

When surfing to http://www.ocremix.org/ firebird crashes. If you turn off
javascript the site loads correctly.
The problem turned up with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.6a) Gecko/20031021 Firebird/0.7+
Former builds load the site ok, so does the official firebird 0.7
See discussion on the mozillazine forums:
http://forums.mozillazine.org/viewtopic.php?p=236770#236770

Reproducible: Always

Steps to Reproduce:




Keywords: Crash, Regression, Javascript

Comment 1

15 years ago
I can see that you're using a nightly build, could you please try a current
nightly build, it could be the same problem as bug 223064, try 20031024 when it
comes out, because 22 and 23 have annoying cut/copy/paste problem.

Comment 2

15 years ago
WORKS FOR ME, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20031024 Firebird/0.7+ (aebrahim)
(Reporter)

Updated

15 years ago
Alias: 217369.
(Reporter)

Updated

15 years ago
Alias: 217369.
(Reporter)

Comment 3

15 years ago
Now the site can't be accessed anymore.
It gives 
ERROR
The requested URL could not be retrieved

While trying to retrieve the URL:
NONE://10.1.1.12:80http://www.ocremix.org/index.php

The following error was encountered:

    * Zero Sized Reply 

Squid did not receive any data for this request.

Your cache administrator is root.

Maybe this bug should be closed as it worked for Oleg. It might be fixed already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

15 years ago
Last status report on this bug:
Now the site was up again and WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031026
Firebird/0.7+ (aebrahim)

Tnx to whoever fixed (the duplicate?) of this bug.
You need to log in before you can comment on or make changes to this bug.