INSERT INTO duplicates VALUES (162871, 223222): Duplicate entry '223222' for key 1 at globals.pl line 284.

RESOLVED DUPLICATE of bug 151129

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 151129
14 years ago
5 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

2.17.1
x86
Windows 2000

Details

(Reporter)

Description

14 years ago
Steps:
resolve a bug as a duplicate
go back
make some other change
commit
when presented with the midair thing, continue

results:
Software error:

INSERT INTO duplicates VALUES (162871, 223222): Duplicate entry '223222' for key
1 at globals.pl line 284.

For help, please send mail to the webmaster (webmaster@mozilla.org), giving this
error message and the time and date of the error.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 151129 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.