crash on new theme install

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: big4head, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When installing a new theme after installing Pinball initially, the installation
freezes after jar is downloaded (during install). Also seeing chrome bugs
(Pinball) after install:
1. default search engine is not saved
2. Chrome images show seams (differing brightness in chrome images)

Can send screenshots if needed

Reproducible: Always

Steps to Reproduce:
1. install Pinball
2. try to install new theme
3.
Does it matter what theme you install after Pinball ?
What version of Pinball are you installing, and from what website ?
Does it work if you restart Mozilla ?
Have you tried this using a fresh profile ?

That was a lot of questions :)
/me should go get some sleep.
(Reporter)

Comment 2

15 years ago
Does it matter what theme you install after Pinball ? Seems not to - may not be
related specifically to Theme, but theme is also buggy.
What version of Pinball are you installing, and from what website ?
1.5 from themes.mozdev.org
Does it work if you restart Mozilla ? After a restart, the theme will appear as
installed
Have you tried this using a fresh profile ? No - my profile was transferred from
my old hard drive and had been running with 1.4 (maybe that's it), but I've
oserved the "default search engine not saved" problem on my old system as well.

Comment 3

15 years ago
unable to reproduce with Mozilla 1.7 beta on windows XP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.