Tools -> Cookie Manager -> Remove all cookies from this site

VERIFIED DUPLICATE of bug 198626

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 198626
14 years ago
9 years ago

People

(Reporter: dolphinling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It would be nice to have some way to remove all cookies from a certain site...
Tools -> Cookie Manager -> Remove all cookies from this site would seem like a
good way to do it, though maybe there should be some way from inside the cookie
manager, too...

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 198626 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Ack, I only searched for dupes with remove, not delete...

Verifying as a dupe of bug 198626.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.