Java applets not working and plug-in installation not working.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: aki80, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Thunderbird won't show java-components, and won't allow Sun's Java plug-in to be
installed as default runtime. I'm using Java2 Runtime Environment, Standard
edition 1.4.2_01

Reproducible: Always

Steps to Reproduce:
1.installed Java runtime.
2.went to browser settings and marked Java plug-in as the default runtime for
mozilla 1.1 or later
3.informs that unable to chance program settings

Comment 1

15 years ago
Aki, is it Firebird or Thunderbird that is having the problem? You said
Thunderbird in your description, but the bug is set as a Firebird bug in the
"Product" box. If it's supposed to be Thunderbird, can you please change it? :)
(Reporter)

Comment 2

15 years ago
Sorry! I got mixed with the birds :-), i mean the problem is with firebird, 
not with thunderbird.

Comment 3

15 years ago
OK :)

Please check out the following page:
http://plugindoc.mozdev.org/faqs/phoenixwin.html
and look under the question: "How do I install the Java Plugin?"

Apparently you sometimes have to apply a registry patch to get Java to work with
Firebird. This may not be your problem, but it's worth a try, first :)

Lemme know if this works.
(Reporter)

Comment 4

15 years ago
Allright! The registry fix works, thanks wayne!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

15 years ago
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.