IDL Author's Guide: List of "Best Practices" references - missing </a> tags

RESOLVED FIXED

Status

www.mozilla.org
General
--
trivial
RESOLVED FIXED
15 years ago
6 years ago

People

(Reporter: David Costanzo, Assigned: Michael Ang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
It looks like there are some missing anchor close tags ("</a>") in the list of
references given under the "Best Practices" section on the "IDL Author's Guide"
homepage.  Specifically, the "String Passing" and "JavaScript method naming
style" anchors are not closed.

This is a suggested patch that I generated with the "edit this page" feature. 
The page directed me to file a bug report here, since I don't have CVS privileges.


Index: mozilla-org/html/scriptable/xpidl/idl-authors-guide/index.html
===================================================================
RCS file: /cvsroot/mozilla-org/html/scriptable/xpidl/idl-authors-guide/index.html,v
retrieving revision 1.7
diff -u -r1.7 index.html
--- mozilla-org/html/scriptable/xpidl/idl-authors-guide/index.html	5 Oct 1999
22:36:29 -0000	1.7
+++ mozilla-org/html/scriptable/xpidl/idl-authors-guide/index.html	23 Oct 2003
06:49:41 -0000
@@ -58,9 +58,10 @@
 	  </li>
 	  <li> <a href="best-practices.html#natives">Use of <tt>native</tt>
 	      and raw C++ types</a> </li>
-	  <li> <a href="best-practices.html#string-passing">String passing</li>
+	  <li> <a href="best-practices.html#string-passing">String passing 
+               </a> </li>
           <li> <a href="best-practices.html#style">JavaScript method
-              naming style</li>
+              naming style </a> </li>
 	</ul>
 
     </ul>
(Assignee)

Comment 1

15 years ago
I'll see if I still have access or else find someone who does.  Been awhile
since I looked at this document!
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

15 years ago
Since page was unchanged, fix is simple, and Michael wasn't sure if he was able
to fix this, I checked in a patch.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.