combo boxes on HTML page do not look like native Gnome combo boxes

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
5 years ago

People

(Reporter: vova, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031021 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031021 Firebird/0.7+

I'm using gtk2 port of Firebird but combo boxes on the HTML pages do not look
like native gtk2 combo boxes.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 57209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Reopening.  This has nothing to do with XBL, and everything to do with the
nsITheme work not being done yet for the GTK port... which is actually a
different bug that this should be dupped to.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Whiteboard: DUPEME
There's a bug to "Use nsITheme with HTML form controls" for Mac OS X (bug
#169373) - should there be a similar bug for GTK? I suspect it's already out
there. Can anyone find it to mark this as DUP, or if not, this but should be
expanded to "Use nsITheme with HTML form controls with GTK".

Comment 4

15 years ago
There are existing specific bugs for specific bits of UI. See, for example, the
bugs listed at bug 117584 or do a query for summary contains strings NS_THEME_
(GTK).  This bug doesn't provide any additional information not covered by other
core gecko bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.