I can not open the webmail window, which is a java window.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: rmpmd, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Whenever I try to use Firebird to check the webmail at the Optonline site,
instead of a webmail java window coming up, another copy of the page
www.optonline.net is created, just in a smaller window.

Reproducible: Always

Steps to Reproduce:
1.sign on to page
2.click webmail
3.browser opens new home page window, not webmail window

Actual Results:  
Another compy of the page www.optonline.net is opened in the window that should
have the webmail interface.

Expected Results:  
Opened the webmail interface so I can check my mail.

Comment 1

15 years ago
WFM using Firefox 0.8 final, reporter can you confirm this so we can close this?

Comment 2

15 years ago
(Fen Wu, 02/23/04)Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) 
Gecko/20031007 Firebird/0.7
did the Follow-Up Tests below and cannot reproduce problems:  
1.Go to http://www.optonline.net/ on the Internet Explorer.
2.Click on “webmail” link (either one is fine).
3.Browser opens webmail window for mail account login.
Actual Results:  
Opened the webmail interface.
Expected Results:  
Opened the webmail interface so I can check my mail.

Repeat the same steps above on the Firebirds and the results are the same.

Comment 3

15 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040327
Firefox/0.8.0+.  Clicking "webmail" opens a login window, as expected.

"webmail" is a JavaScript link, and its actual href is "#", which is the same as
the href being "http://www.optonline.net/#".  If I right-click and select "Open
Link in new window", I get another window showing www.optonline.net (bug 55696).
 But I can't imagine how you would get that just by left-clicking the link.

Try upgrading to Firefox 0.8, disabling extensions, using a clean profile, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.