Removing "Bookmarks Toolbar Items" disables bookmarks inline editing

RESOLVED DUPLICATE of bug 232707

Status

()

RESOLVED DUPLICATE of bug 232707
15 years ago
12 years ago

People

(Reporter: bugzilla3, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
1. Open bookmarks menu by clicking on "Bookmarks". 
2. Right click on any bookmark (a context menu appears). 
3. Click on any context menu item, e.g. "Properties".

Actual results:
Nothing happens (context menu simply closes)

Expected results:
Do assosiated action.

Have tried new profile and various builds. Now using 0.7 milestone release
(20031007).
(Reporter)

Updated

15 years ago
Blocks: 214881
Component: Menus → Bookmarks

Comment 1

15 years ago
WFM 20031021 PC/Win2000
Keywords: useless-UI

Comment 2

15 years ago
Works for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20031019 Firebird/0.7+

Do you use additional themes and extensions?
WFM using 10/22 build

please try a clean install and test this using a new profile (use the -p switch)

Resolving WFM per previous comments, removing bogus dependency
No longer blocks: 214881
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
Sorry for the late response. Finally I found it was due to the toolbar
customization I had made in both pcs I work on. The offensive thing I did was to
remove the "Bookmarks Toolbar Items". Steps to reproduce:
1. Right-click on Navigation Toolbar, then select Customize.
2. Remove "Bookmarks Toolbar Items" (its icon resembles a white paper page).
3. Now perform the steps I described in my original report.

Changing summary (was "context menu items are non-functional in bookmarks menu")
and re-opening the bug.
Severity: normal → minor
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: context menu items are non-functional in bookmarks menu → Removing "Bookmarks Toolbar Items" disables bookmarks inline editing

Comment 5

15 years ago
Confirming bug.
Assignee: blake → p_ch
Severity: minor → normal
Status: REOPENED → NEW
QA Contact: bugzilla → mpconnor

*** This bug has been marked as a duplicate of 232707 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.