Like a handful of other pages I have encountered, renders a blank page in Mozilla 1.4+.

RESOLVED INVALID

Status

()

Core
HTML: Parser
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Steve Braker, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007

These links: http://madison.indymedia.org/ and
http://www.rentors.org/calendar.cfm?pid=18049 - along with a handful of others I
have encountered - render a completely blank page.  If there was a page loaded
before requesting either of the above, it stays loaded.  If I look at the page
source in Mozilla (realize I'm no expert) this is the whole of it: 

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01
Transitional//EN"><html><head><title></title></head><body></body></html>

Needless to say they think it "works" because IE has no problem with it.

I have seen similar reports on other URLs, and understand it seems to have to do
with porrly written scripts or something, but haven't seen exactly what to do
with them.

Reproducible: Always

Steps to Reproduce:
1. go to http://madison.indymedia.org
2. look at the screen
3. realize there's no useful information presented to you

Actual Results:  
Nothing!

Expected Results:  
"Should" have shown me the thorough and well-designed screen that I can see in
another unnamed browser I really don't want to have to use.

Comment 1

14 years ago
WFM. Build ID:2003102304 on Win98. Steve, can you reproduce this bug with a more
recent nightly build? I saw a similar behaviour on http://www.freshports.org/
about two weeks ago, but it seems to be fixed.
(Reporter)

Comment 2

14 years ago
As requested by bugmail@millibyte.net, I just downloaded and installed build
20031024.  Behavior for the two reported links is unchanged.  I _do_ see the
page (s)he reported improvement on (http://www.freshports.org/) just fine.

I'd love to know if anyone does not have a problem with these two links - maybe
there's something else on my machine causing the problem?  Sorry, I'm no expert...

Comment 3

14 years ago
Seeing this too, on Slashdot no less. Happens infrequently on two seperate
installs. Both systems Win XP Sp1 with Moz 1.5 production.

Comment 4

14 years ago
I've tried to reproduce this on Windows ME Mozilla build 2004052709 and, while I
get the same blank page as reported for http://madison.indymedia.org (all other
URLs listed in this bug report work fine), I got the following when I tried
viewing the same site in IE 5.5 - and a blank page:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY></HTML>

I'm either getting a blank page in IE or a "Cannot find server" error, so
there's something pretty wrong with the website.

This is a problem with the website or web server, not a bug in Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.