request for ability to publish individual calenders

RESOLVED WORKSFORME

Status

Calendar
General
--
enhancement
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Carl Brewer, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Currently I can only publish the "entire" calender, which appears to be all the
calenders loaded.  I'd like to be able to publish individual calenders, so I can
keep them seperate.  Not sure if this is a bug, or a feature request?



Reproducible: Always

Steps to Reproduce:
1. create new event or task, in calender "foo"
2. "publish entire calender"
3. changes appear in "bar"

Comment 1

13 years ago
If I understand correctly, the request is about publishing a single calendar.
If that is the case this bug should be marked as WFM, because I have no problem
with publishing a single calendar, I guess it's been fixed.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050812 Mozilla
Sunbird/0.2+

Comment 2

13 years ago
(In reply to comment #1)
> If I understand correctly, the request is about publishing a single calendar.
> If that is the case this bug should be marked as WFM, because I have no problem
> with publishing a single calendar, I guess it's been fixed.

Publishing doesn't work yet.  See bug 285016.  That bug should take care of
this, though, so this should be revisited soon.

Updated

13 years ago
QA Contact: gurganbl → general

Comment 3

13 years ago
(In reply to comment #2)
> Publishing doesn't work yet.  See bug 285016.  That bug should take care of
> this, though, so this should be revisited soon.

Since bug 285016 is marked as fixed, I mark this as worksforme. If you disagree, please reopen :)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.