[Microsoft][ODBC Microsoft Access Driver] Could not find file '(unknown)'.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: ctolson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Looks like the frame in the middle of the page can't be parsed or displayed
properly.  

Reproducible: Always

Steps to Reproduce:
1. go to www.tsool.tk
2. click on the are you accepting cookies frame
3. look at display, there should be a scrolling frame based on this source file:
frame src="http://daniel.se/tsool" name="dot_tk_frame_content" scrolling="auto"
noresize

Actual Results:  
The following error message is displayed in the frame:


Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC Microsoft Access Driver] Could not find file '(unknown)'.

/tsool/news\dagboken.asp, line 132

Expected Results:  
Display the following or something like it (with appropriate fonts):

TONIGHT!!!!! 
11 October 2003 TSOOL playing live on the show "Pop Zoo" at 19:00 on TV4 Plus,
Swedish television. Presumably the concert recorded autumn 2001 at Nalen made
for the same production company. Some live clips have been seen before at “Pop i
focus” on SVT.

Big in Japan? 
29 September 2003 TSOOL will do one night gig at Club Quattro in Tokyo. The show
will be on the 18th of October together with the bands Melody Club, Ceasars
Palace and Whyte Seeds. For those who understand more “Japanese” visit >>
www.net-flyer.tv/quattro

At last, updates on the Slussen site! 
24 September 2003 After some computer problems I have at last manage to upload
some new stuff to the Slussen special site. Click the link here beside >>

Interview with Björn Olsson on SVT tonight. 
3 September 2003 One of the founder of booth UCP and TSOOL. He talks about the
old times, the producer roll and his new instrumental music. Sail away with him
at Musikbyrån SVT 1, 22.30

Interview with TSOOL on SR P3 tonight. 
3 September 2003 The program starts at 20.00 and goes on until 21.00 and
somewhere there between you going to hear the interview. You can also listen to
the program online at www.sr.se/p3 or afterwards at www.sr.se/p3/musikjournalen
until Wednesday next week.

Fredrik working with Millencolin member! 
3 September 2003 He’s going to play drums on the singer Nikola’s side project,
more sing and song whiter stuff. Other members in the band are Henke Wind (Organ
& electric piano) from The Peepshows and Mårten Cedergran (Vocals) from
Bombshell Rocks.

“It’s not getting better then this”! 
2 September 2003 Just like Ebbot said. I have started to put up material from
the amazing gigs at Slussens pensionat. There is a lot of material to go trough
so the pages from Slussens going to bee filled wit stuff as time goes by. If you
have anything to contribute with please contact Webmaster. Go there >> 

Going to Slussens Pensionat! 
27 August 2003 Tomorrow TSOOL starting up their acoustic weekend shows at
Slussens Pensionat on Orust, one of the most beautiful islands along the west
coast of Sweden. I’ll be there for all 4 days and try to catch as much material
as possible for this site. Web documentary, audio clips, photos, revives… For
those who are not there I have a little surprise at the new site tsool.net. This
will be the new address for this site. And now there is 10 times more space to
fill wit material that you fans have sent in. And the eagerly awaited media
section can be filled wit interesting stuff again. The new domain has been
possible thanks to all the member of Mega Society that have paid for this when
they became members. So I am very thankful for all support and help that I you
all have given me. So I see you on the next side of the Slussens gig, at
tsool.net … 

Nominated for Shortlist Music Prize 
13 August 2003 TSOOL has been nominated for the Shortlist Music Prize. The award
is chosen by people from the music industry and artists, focus is on more
independet music. Wisit their site >> 

See "Festival" on tv tonight! 
9 August 2003 The film that has the soundtrack with three TSOOL songs! And lots
of other great music. 21.00 Tv4.



Older news

Comment 1

15 years ago
/tsool/news\dagboken.asp

The backward slash is most likely the reason.  Probably not a bug.  Bad URL coding.
not File Handling.
This is a error from the server itself and you should ask the webmaster why
you get such a error message with Mozilla.
 
Assignee: file-handling → general
Component: File Handling → Browser-General
QA Contact: general
Yeah, the problem is that '/' and '\' are not the same thing, though IE treats
them that way....
Assignee: general → english-other
Status: UNCONFIRMED → NEW
Component: Browser-General → English Other
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → english-other
Version: Trunk → unspecified
WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.