crash if I open homestarrunner with alsa when I move the mouse

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Thomas Wolfe, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031023 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031023 Firebird/0.7+

In the page at http://www.homestarrunner.com/ ,  I open the page and it freezes
when I move the mouse.  This is the latest nightly build.  It did work when I
was not running ALSA, I have version 0.9.6 of ALSA (came with Mandrake 9.2).  I
also have the newest version of the flash player installed (version 6).  when I
run it from the command line I get the following.

[thomas@x1-6-00-20-e0-6c-19-4d MozillaFirebird]$ ./MozillaFirebird

Gtk-WARNING **: invalid cast from `GtkSuperWin' to `GtkWidget'

Gtk-WARNING **: invalid cast from `GtkSuperWin' to `GtkWidget'

If there is any other information you need let me know.

Reproducible: Always

Steps to Reproduce:
1.go to homestarrunner.com
2.click on skip
3.move the mouse, it should have crashed by now

Actual Results:  
It just crashed, I cannot do anything in Firebird, I have to kill it.

Expected Results:  
It should have not crashed, it should have worked correctly with the flash site.

Comment 1

14 years ago
Homestarrunner.com does not crash me here: Mozilla/5.0 (X11; U; Linux i686;
en-US; rv:1.7b) Gecko/20040329 Firefox/0.8.0+

Using 0.9.6 version of ALSA

Shockwave Flash
    File name: libflashplayer.so
    Shockwave Flash 6.0 r79
(Reporter)

Comment 2

14 years ago
Long time since I reported this, I have the newest version of firefox and it
works now (Fedora core 2 test 2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.