Palm synchro does not synchronize Palm private records

RESOLVED DUPLICATE of bug 197787

Status

MailNews Core Graveyard
Palm Sync
RESOLVED DUPLICATE of bug 197787
14 years ago
9 years ago

People

(Reporter: surc0, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

It seems that Palm synchro does transfer only record which are not set as
private in the Palm.

Reproducible: Always

Steps to Reproduce:
1. Install the Address Book Palm Sync
2. Sync the data
3. Only non private records are synchronized

Actual Results:  
Got all Palm non-private records in Mozilla address books. No private record
transferred.
Got all Mozilla records in Palm address book.

Expected Results:  
I expected to see also Palm private records in Mozilla address books.
Even better, there should be an option to let the user decide whether private
records should be synchronized.
Product: MailNews → Core

Comment 1

13 years ago
dup

*** This bug has been marked as a duplicate of 197787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core

Comment 2

9 years ago
*** This bug has been confirmed by popular vote. ***
Component: Palm Sync → Palm Sync
Ever confirmed: true
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.