Bug #183653 is still present in 1.5, bugzilla won't let me reactivate it so I am telling you guys this way

VERIFIED INVALID

Status

SeaMonkey
General
--
major
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Justin Borosh, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla 1.5 release of Oct 15 2003

This is a repeat of bug #183653:

I have just tried Mozilla 1.5 and again it fails to show images that are forum
attachments but tries to open a file dialog box instead.  Once again, as I have
done with Mozilla 1.4 and 1.3, I deleted 1.5 and reinstalled Mozilla 1.1 - the
last version that properly displays forum attachments.

Reproducible: Always

Steps to Reproduce:
1.Go to forum URL given
2.Right click an attachment to open in new tab
3.It will not open the attachment image but try to open a file dialog

Actual Results:  
A 'do what with this file' dialog is opened.

Expected Results:  
Display the image.

Comment 1

15 years ago
Bug 183653 says specifically this was fixed in vBulletin 2.3.  The URL you are
citing says it is running vBulletin 2.2.6.
->Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.