jasc.com - Menus don't work

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: michael, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Javascript menus of http://www.jasc.com don't work with Mozilla browsers. When
you display the JavaScript console, some errors appear (especially when you are
on http://www.jasc.com/custcare/support.asp) : window.event has no properties
(at lines 235 and 241 of the url given above).
I contacted the Jasc Customer Care Center in September 2003, I have the
impression that they don't have taken my suggestions into account, even if they
replied to me.

Reproducible: Always

Steps to Reproduce:
1. Go on http://www.jasc.com
2. Move the mouse cursor over "Company info", "Product Info", "Free downloads", etc.
Actual Results:  
Sub-menus don't appear

Expected Results:  
Sub-menus should appear, like in IE.

Comment 1

15 years ago
confirm. the menu system is an old one with support for only IE/NN4 that appears
to have been written by frymulti.com years ago. It is used in several places
around the web. 

It wouldn't take much to rewrite the menu system to support Mozilla and other
standards based browsers. I'm not willing to do so unless they will update their
content though. Contact them, point them to devedge.netscape.com, and ask if
they are interested.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 2

15 years ago
Now that the web site has a new design, the problem is resolved.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.